CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> .NET

 Battling to get .NET C# App running. Please Help

Print topic Send  topic

Author Message
Quintin

Posts: 3
Posted: 07/14/2008, 7:55 AM

Hi all. this is my first post here. I used CSS in windows XP, but I am battling to get my project to work in Vista Bussiness. I just created a small Hello world app, with no database connections, but still cannot get it working properly.

When I publish my project, a window pops up that says: "IIS7CreateApp has stopped working" and asks me if I want to debug or close the program.

When I run the tester123.aspx file from IE, I get the following error page from IE:

________________________________________________________________________

Server Error in '/' Application.
--------------------------------------------------------------------------------

Compilation Error
Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CS0234: The type or namespace name 'Data' does not exist in the namespace 'test3' (are you missing an assembly reference?)

Source Error:



Line 17: using System.Globalization;
Line 18: using test3;
Line 19: using test3.Data;
Line 20: using test3.Configuration;
Line 21: using test3.Security;


Source File: c:\inetpub\virtual\test3\www\tester123.aspx.cs Line: 19
________________________________________________________________________

I would really appreciate it if anyone can help me with this issue.

Thank you
Quintin
View profile  Send private message
Quintin

Posts: 3
Posted: 07/15/2008, 12:42 AM

I managed to sort out the first problem of the IIS7CreateApp windows popping up, But I still get the CS0234 Compiler Error Message.

If anyone can help with this i will be very gratefull.

Thank you
Quintin
View profile  Send private message
Quintin

Posts: 3
Posted: 07/15/2008, 3:09 AM

Got it sorted thanks to the Codecharge support team. All I needed to do was to change the virtual folder in IIS to a web application.

Hope this helps someone else.

Regards
Quintin
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.