CodeCharge Studio
search Register Login  

Visual Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge -> General/Other

 What is this all about.

Print topic Send  topic

Author Message
goomba

Posts: 13
Posted: 05/19/2008, 2:22 PM

Trying to use the Record - Grid Builder in CCS4 eval.

I get this message: "Loading fields list: HY000:[Microsoft][ODBC SQL Server Driver]Connection is busy with results for another hstmt."

What is this about? What's it be busy with? I've searched the inter-web and almost every article talks about MARS and/or Server Side Cursors. These issues should have nothing to do with what CCS4 is trying to do.

I can select the first Table, but nothing else!!!

I have to kill CCS4 with TM!

I am having nothing but problems with this version (eval or not), it should work as advertised! My previous version 3 works fine.

Is this a limitation of evaluation software or is this just a bad version?


View profile  Send private message
wkempees


Posts: 1679
Posted: 05/20/2008, 12:34 AM

Probably just a bad installation.

MB: Have you contacted support (http://support.yessoftware.com.)

CCS4 as downloaded from the Yes Software site, is working (in this case) fine both eval and registered.

Walter
_________________
Origin: NL, T:GMT+1 (Forumtime +9)
CCS3/4.01.006 PhP, MySQL .Net/InMotion(Vista/XP, XAMPP)

if you liked this info PAYPAL me: http://donate.consultair.eu
View profile  Send private message
goomba

Posts: 13
Posted: 05/20/2008, 4:35 PM

Yeah WK, that's what I thought - a bad install.

Soooo, I removed, cleaned up the registry and re-installed - same thing.

Did all again, re-downloaded and re-installed. Same thing.

I'm going to re-apply SQL SP4, some web sites indicated that it may be a corrupt (bad) ODBC driver as I did have MySQL installed then removed.

I'll try that first, then we'll see what happens.

Also, I have another post with regard to Debugging. Could you review that and give me a pointer or two. Maybe the two are related (don't know why that would be).

Thanks.
View profile  Send private message
goomba

Posts: 13
Posted: 05/20/2008, 8:07 PM

It happens with the Editbale Grid Builder as well.

Support has not gotten back to me yet.

I tried a different set of tables in my SQL DB and have the same problems. I know all these tables are fine cause I can use them with ASPmaker and .

View profile  Send private message
tsgroman


Posts: 64
Posted: 05/20/2008, 11:00 PM

Are you using XP with SP3, by chance? I had similiar problems after installing SP3.

I tried reinstalling CCS 4.0.0.4 With no luck. Finally, I upgraded to CCS 4.0.0.15 and the ODBC errors vanished.

Also, make sure you have the MDAC update from 5/12/2008.

Quote :
Install this update to resolve an issue in which a malfunction or data loss occurs when using Microsoft Data Access Components (MDAC) components on computers that are running Windows XP SP2 or XP SP3.

Strange thing about the MS description quoted, if it was a problem found in SP2, why did this update release shortly after SP3?

Regardless, you can get it here:

http://www.microsoft.com/downloads/details.aspx?FamilyI...&DisplayLang=en
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.