CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge -> General/Other

 Debuggin

Print topic Send  topic

Author Message
goomba

Posts: 13
Posted: 05/18/2008, 6:01 PM

:-<

I am trying CCS 4.0 eval. I've created a TEST site with a simple default page which does nothing more than list the records in an SQL DB.

When I try to debug using VS6 or ASP Studio, I get the following message (paraphrased):

Filename is non existant or refused access: "www development\ccs\\ccs\common.asp.

Note the DOUBLE \\.

I created another TEST with the same results.

The project is setup up as follows:
SERVER PATH: E:\WWW Development\CCS
SERVER URL: http://localhost/ccs

It is supposed to be published in the CCS dir under the Server Path folder (which is a virtual site that I called CCS - located on E:\WWW Development\CCS).

This all works fine with ASPmaker and , which both use the same mapping except CCS i is replaced with ASPM or ASPR for the appropriate app.

I've edited the DEFAULT page to get rid of \ccs and i still get the above error.

What (if anything) am I doing wrong AND can one NOT debug CCS generated sites.?
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.