CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> Java

 FlashChartProcessor.java:30: cannot find symbol getRelativePath()

Print topic Send  topic

Author Message
cltan8

Posts: 1
Posted: 05/05/2008, 10:16 PM

Hi there,

I am a CodeCharge Studio 4.0 (CCS4) newbie here and I hope that someone could assist me in solving the cannot find symbol problem after I upgraded my CCS4 from build version CCS4.03 to CCS4.04.

These are the javac compilation error when I publish a page to web server:

compile:
[mkdir] Created dir: C:\DOCUME~1\anjerre\LOCALS~1\Temp\~CAVIS20\CCSBuild\app\WEB-INF\classes
[javac] Compiling 336 source files to C:\DOCUME~1\anjerre\LOCALS~1\Temp\~CAVIS20\CCSBuild\app\WEB-INF\classes
[javac] C:\DOCUME~1\anjerre\LOCALS~1\Temp\~CAVIS20\CCSBuild\src\com\codecharge\FlashChartProcessor.java:30: cannot find symbol
[javac] symbol : method getRelativePath()
[javac] location: class com.codecharge.components.Page
[javac] this.model.setSrc(parentPage.getRelativePath() + this.model.getSrc());
[javac] ^
[javac] C:\DOCUME~1\anjerre\LOCALS~1\Temp\~CAVIS20\CCSBuild\src\com\codecharge\View.java:1032: cannot find symbol
[javac] symbol : method isCloseLevel()
[javac] location: class com.codecharge.components.Menu
[javac] if (!model.isCloseLevel()) {
[javac] ^
[javac] Note: Some input files use or override a deprecated API.
[javac] Note: Recompile with -Xlint:deprecation for details.
[javac] Note: Some input files use unchecked or unsafe operations.
[javac] Note: Recompile with -Xlint:unchecked for details.
[javac] 2 errors

BUILD FAILED
C:\DOCUME~1\anjerre\LOCALS~1\Temp\~CAVIS20\CCSBuild\build.xml:45: Compile failed; see the compiler error output for details.
Total time: 5 seconds
=======================================
Error:
BUILD FAILED
Compile failed; see the compiler error output for details.

FYI, I could not find any FlashChartProcessor.java file under version CCS4.03.

May I know how do I solved this problem besides using back build CCS4.03 ?

Thanks, and please do reply asap.

Tan Chin Leong

Synergy Centric Sdn. Bhd. :-/
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.