CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge -> General/Other

 Desperate (Still unable to login to Code Charge after installing it)

Print topic Send  topic

Author Message
peterleecs

Posts: 12
Posted: 04/03/2007, 8:37 AM

Hi can someone help me on this:

I got the following error code as soon as I run code charge. I have already put the patch as posted in the forumfor Code Charge 2.07. Basically the files are the original copied from the code charge example for RegForm.

It put it into C:\Inetpub\wwwroot\Registration\
And have the virtual directory setup in IIS with read and write permission.

The connection string is:
---------------------------------
Provider=Microsoft.Jet.OLEDB.4.0;Data Source=C:\Inetpub\wwwroot\Registration\RegForm_MSAccess.mdb;Mode=ReadWrite;Persist Security Info=False


Then I link up ODBC to have it point to the database. But when I run it I got the error:
-----------------------------------------------------------------------------------------------------------------

ADODB.Connection error '800a0e7a'

Provider cannot be found. It may not be properly installed.

/registration/Common.asp, line 25


Thank you and regards
Peter
peterleecs@dslsg.com
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.