CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> Java

 HTTP ERROR: 500 File "/ccstags" not found

Print topic Send  topic

Author Message
phantomxyz

Posts: 2
Posted: 11/07/2006, 6:15 AM

Hi everyone,

i am a begginer with CCS, i have this error and i know there were more than 3 threads talks about it and only one of them is solved ?! but my case is different as i am using Jboss with Jetty server. i wonder what is wrong with my configuration and i appreciate it if someone can tell me how to fix it :

This is the jetty log :
18:20:11,728 WARN [jbossweb] WARNING: Exception for /hipres/newtitles/bib_list.
jsp
org.apache.jasper.JasperException: File "/ccstags" not found
at org.apache.jasper.compiler.TagLibraryInfoImpl.<init>(TagLibraryInfoIm
pl.java:214)
at org.apache.jasper.compiler.TagLibraryInfoImpl.<init>(TagLibraryInfoIm
pl.java:174)
at org.apache.jasper.compiler.JspParseEventListener.processTaglibDirecti
ve(JspParseEventListener.java:1170)
at org.apache.jasper.compiler.JspParseEventListener.handleDirective(JspP
arseEventListener.java:765)
at org.apache.jasper.compiler.DelegatingListener.handleDirective(Delegat
ingListener.java:125)
at org.apache.jasper.compiler.Parser$Directive.accept(Parser.java:255)
at org.apache.jasper.compiler.Parser.parse(Parser.java:1145)
at org.apache.jasper.compiler.Parser.parse(Parser.java:1103)
at org.apache.jasper.compiler.Parser.parse(Parser.java:1099)
at org.apache.jasper.compiler.ParserController.parse(ParserController.ja
va:214)
at org.apache.jasper.compiler.Compiler.compile(Compiler.java:214)
at org.apache.jasper.servlet.JspServlet.loadJSP(JspServlet.java:548)
at org.apache.jasper.servlet.JspServlet$JspServletWrapper.loadIfNecessar
y(JspServlet.java:176)
at org.apache.jasper.servlet.JspServlet$JspServletWrapper.service(JspSer
vlet.java:188)
at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:3
81)
at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:473)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:360
)
at org.mortbay.jetty.servlet.WebApplicationHandler.dispatch(WebApplicati
onHandler.java:280)
at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:5
53)
at org.mortbay.http.HttpContext.handle(HttpContext.java:1717)
at org.mortbay.jetty.servlet.WebApplicationContext.handle(WebApplication
Context.java:549)
at org.mortbay.http.HttpContext.handle(HttpContext.java:1667)
at org.mortbay.http.HttpServer.service(HttpServer.java:862)
at org.jboss.jetty.Jetty.service(Jetty.java:497)
at org.mortbay.http.HttpConnection.service(HttpConnection.java:759)
at org.mortbay.http.HttpConnection.handleNext(HttpConnection.java:923)
at org.mortbay.http.HttpConnection.handle(HttpConnection.java:776)
at org.mortbay.http.SocketListener.handleConnection(SocketListener.java:
202)
at org.mortbay.util.ThreadedServer.handle(ThreadedServer.java:289)
at org.mortbay.util.ThreadPool$PoolThread.run(ThreadPool.java:455)



I placed target server: other servers (and i tried jetty 4)
Deploy webapp as : unpacked
Manager URL : Empty
(all other settings are empty)

Thanks in advance:)
View profile  Send private message
phantomxyz

Posts: 2
Posted: 11/09/2006, 4:56 AM

i wonder if one can please help me here?
View profile  Send private message
LH_13

Posts: 30
Posted: 11/09/2006, 6:08 AM

Open CCS and generate common files.
Here CCSBuild/config/
Present here CCSTags11.tld or CCSTags12.tld or Both.
If present
Go to
ProjectSettings->Publishing and look at ServerPath field.
This is folder where buildet project is placed.
Go to this folder and look for this files in WEB-INF.

And write here results.
_________________
Sorry my english!
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.