CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.

YesSoftware Forums -> CodeCharge Studio -> IDE/GUI

 IDE Missing Text

Print topic Send  topic

Author Message

Posts: 2
Posted: 11/25/2020, 3:36 AM

With CodeCharge Studio 5, my IDE is now missing text in many locations, such as for buttons and for drop-down selections. I've tried re-installing in a different location, both as administrator and as not administrator. I've tried running the IDE as administrator and not as admin. I'm using Windows 10. I can still do most things if I can remember what the text used to be for that option, but some things are really difficult or time consuming without the text to explain what it does.

You can see a screenshot example here:

View profile  Send private message

Posts: 93
Posted: 11/26/2020, 2:40 AM

I have this problem too with the same environment as you, BUT when i move the mouse over the missing items, they do appear ... its strange but you get used to it ;-)
You may say I'm a dreamer, but I'm not the only one.(J.Lennon)
View profile  Send private message

Posts: 55
Posted: 11/26/2020, 3:00 PM

try to update your .net framework.

Codecharge Developer (PHP, - C# or
for help or inquiries please visit
View profile  Send private message

Posts: 2
Posted: 11/28/2020, 1:06 PM

I gave it a shot to update my .NET framework version. I didn't see any changes in behavior.
View profile  Send private message

Add new topic Subscribe to topic   

These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

Home   |    Search   |    Members   |    Register   |    Login

Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by  and YesSoftware, Inc.