CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> General/Other

 Local CCS 5 Install Issue

Print topic Send  topic

Author Message
ab5ni


Posts: 177
Posted: 05/13/2016, 10:37 AM

Hey Folks,

Used xampp for a quick LAMP setup to test my CCS code locally. Have a friend trying to access my site remotely. He gets the standard login prompt and password, but after they're entered correctly, all the page does is refresh and he's stuck at the login prompt again. I'm pretty sure this is a permissions problem with either windows or mysql, but I've tried mucking around with both and not having much luck. BTW, I can access the site fully and see all the pages and tables. This just seems to be a remote problem. Any ideas on what I need to take a look at, guys?

TIA,

_________________
Randall Jouett
Amateur Radio: AB5NI
I eat spaghetti code out of a bit-bucket while sitting at a hash table! And yes, I paid for the meal in cache!


View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.