CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> General/Other

 CCS5 Not Publishing Project

Print topic Send  topic

Author Message
cvboucher

Posts: 191
Posted: 09/08/2015, 9:25 AM

CCS 5.1.1.18990
Win 7 Enterprise x64
C# InMotion

I purchased a larger SSD (128GB to 500GB) and used Acronis to clone my hard drive. After cloning and installing the new hard drive, CCS no longer publishes anymore when I publish the project or do a quick publish. Down in the Messages window it says generating "pagename", but never says publishing (and the updated pages never show up in the destination folder).

I made sure I ran CCS as an administrator. I tried uninstalling CCS, deleting the registry entries, and reinstalling but still no luck. I also tried creating a new blank project (both C# and PHP) but no initial folders or files get created.

Has anyone seen this before or have any suggestions?

Thanks,
Craig
View profile  Send private message
Oper


Posts: 1181
Posted: 09/08/2015, 9:36 AM

Add your license again
(directly from the webpage)

happend to us (i can't add label after form creation also)

working ok now



_________________
____________________________
http://www.7bz.com (Free CMS,CRM Developed in CCS)

http://www.PremiumWebTemplate.com
Affiliation Web Site Templates

Please do backup first
View profile  Send private message
cvboucher

Posts: 191
Posted: 09/09/2015, 8:49 AM

Thanks Oper for the suggestion but unfortunately that didn't work for me. I ended up putting the old drive back and will probably do a clean Windows install on the new drive in the near future.

Thanks,
Craig
View profile  Send private message
MichaelMcDonald

Posts: 638
Posted: 09/09/2015, 4:13 PM

I did some cloning years back with Norton Ghost I think and it never worked properly on a disk where users had logged in.

It was alright for cloning fresh operating systems, and that was it.

I tried some other cloning software and all went well.
_________________
Central Coast, NSW, Australia.

View profile  Send private message
Oper


Posts: 1181
Posted: 09/09/2015, 4:38 PM

we did the cloning from standard SATA to SSD 1TB, then we Resize Partition after Cloning

we used Hardware Cloning
_________________
____________________________
http://www.7bz.com (Free CMS,CRM Developed in CCS)

http://www.PremiumWebTemplate.com
Affiliation Web Site Templates

Please do backup first
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.