CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> PHP

 Dependent Listboxes on CCS5.1

Print topic Send  topic

Author Message
gulamc

Posts: 17
Posted: 08/30/2015, 3:09 AM

Hi,

I have CCS5.1 project with 3 dependent listboxes, but none of them work. Is there a problem with the feature that comes out of the box?

On CCS4, I had a dependent listbox tool from CODECHARGETOOLS.COM and that worked quite well without having to make any changes. Is any such tool available for v5.x?

Any help in terms of example, etc will be highly appreciated.

Thanks

Gulam

View profile  Send private message
saseow

Posts: 735
Posted: 08/30/2015, 3:29 AM

The dependent listboxes work perfectly with the new CCS.
Better have a look at examples or go through the help carefully. I have no problems with them at all.
Good luck!
View profile  Send private message
gulamc

Posts: 17
Posted: 08/30/2015, 3:54 AM

Hi Saseow,

Did you have to make any changes to the onchange event or any other to make it work or did it work straight out of the box?

Gulam
View profile  Send private message
MichaelMcDonald

Posts: 639
Posted: 08/30/2015, 5:37 AM

gulamc ... did you upgrade a project from 4.xx to 5 and now they are not working?
_________________
Central Coast, NSW, Australia.

View profile  Send private message
MichaelMcDonald

Posts: 639
Posted: 08/30/2015, 5:39 AM

Also,

I have found a few jquery features including datepicker and dependent list box wont work inside panels, even the basic panel which is not an update panel.
_________________
Central Coast, NSW, Australia.

View profile  Send private message
saseow

Posts: 735
Posted: 08/31/2015, 12:26 AM

No, they work out of the box. I have also not had any problems with the jQuery controls in a panel.
View profile  Send private message
gulamc

Posts: 17
Posted: 08/31/2015, 2:47 AM

Hi,

I managed to get it to work. I simply deleted all dependent list boxes and started afresh. I did exactly the same thing as I had done before and now its working.

Thanks

Gulam
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

MS Access to Web

Convert MS Access to Web.
Join thousands of Web developers who build Web applications with minimal coding.

CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.