CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> PHP

 Problem in Login...

Print topic Send  topic

Author Message
mtsoulis

Posts: 17
Posted: 08/14/2015, 1:46 AM

I create web databases for education.
So, I uploaded the same project in 2 different web spaces. The database (mysql) elements were the same also. In the first web site I can easily login in my project in the second one, even I give the right username and password, I have no any access.
What is going on?
Any help???
Pleaseeeeeee
_________________
Miltos-Greece
View profile  Send private message
eratech


Posts: 513
Posted: 08/19/2015, 6:31 AM

@Miltos - I would first check the database connection details anyway - you might have the same username and password, but might need a slightly different database name or server address.

Eric
_________________
CCS 3/4/5 ASP Classic, VB.NET, PHP
Melbourne, Victoria, Australia
View profile  Send private message
pbarkley

Posts: 37
Posted: 09/03/2015, 8:23 PM

I believe @eratech is assuming that you're seeing error messages other than login invalid. If you are getting a message like you entered the wrong password or user name, I sometimes find that I have simply changed the login between systems and forgotten. You should examine the table that holds your login, and compare the values, including the encrypted password. Of course if one version was generated with MD5 and another wasn't, that would explain a lot! Since you can't read the encrypted password, I often have to go back to an MD5 generator and enter the password that I think should work and see if it encrypts to the same value as what's stored in the database. Sometimes I'm just using the wrong variation of a password because my browser has stored the right one for another system for so long I've forgotten what it is.

So I'm saying that it's generally user error in my case. :-)

Also, if one system was a Windows machine and the other is Linux, it's now case sensitive so what you're entering may not match.

Good luck!
View profile  Send private message
MichaelMcDonald

Posts: 639
Posted: 09/03/2015, 11:05 PM

check to see that server not working is advertising a specific I.P address , so that

this works in common.php:

CCSetSession("UserAddr", "");


_________________
Central Coast, NSW, Australia.

View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

PHP Reports

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.