CodeCharge Studio
search Register Login  

Web Reporting

Visually create Web Reports in PHP, ASP, .NET, Java, Perl and ColdFusion.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> ASP.NET - InMotion Framework

 codecharge not passing on db tables

Print topic Send  topic

Author Message
trueman

Posts: 6
Posted: 12/31/2009, 7:31 AM

hi, i am using ccs 3.2.0.4 . publishing to remote vps. using the php option in connections settings, all ODBC connection test are successful, publishing files are successful, but codecharge does not transfer tables to the remote database.
has anyone else had this issue? if so how was it resolved.
thank you.
_________________
be happy..
View profile  Send private message
peterr


Posts: 5971
Posted: 12/31/2009, 2:17 PM

CodeCharge Studio should not transfer any tables since it is not a database design tool and there are plenty of other tools that do that. CodeCharge Studio requires that you already have your tables created before you create or run an application.

_________________
Peter R.
YesSoftware Forums Moderator
For product support please visit http://support.yessoftware.com
View profile  Send private message
trueman

Posts: 6
Posted: 01/02/2010, 6:04 AM

thank you for the mail. but i am perplexed. i am using the ccs intenet portal as an example. when publishing to localhost running wamp server, everything is fine. i have only created single db1. and files publish fine and function fine. i have not created anything other than an empty database. But application saves input data . so somewhere various tables have been created, surely.
If the db tables should be already created, can you please tell me what file or part of the site configuration provides the names and settings for each table.
I am only talking about the ccs examples, if not the portal example, maybe the store or reg form example. i am missing something obvious i know, but a pointer would be appreciated.
with regards
_________________
be happy..
View profile  Send private message
trueman

Posts: 6
Posted: 01/04/2010, 5:43 AM

hi again, going on from previous post. i have tried again using the regform example. this time error is that no table called users exists. my question here is, how do i know how many tables to recreate and the attributes for each table that needs to be created.
thank you.
_________________
be happy..
View profile  Send private message
peterr


Posts: 5971
Posted: 01/05/2010, 2:33 AM

Hi trueman,

You probably need to create your database using one of the SQL scripts found in the following folder: C:\Program Files\CodeChargeStudio4\Examples\Internet
Use the one that corresponds to your database type.

_________________
Peter R.
YesSoftware Forums Moderator
For product support please visit http://support.yessoftware.com
View profile  Send private message
trueman

Posts: 6
Posted: 01/05/2010, 3:24 AM

THANK YOU.
I the scripts work a dream...
_________________
be happy..
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.