CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> ASP

 Problem creating link to websites...

Print topic Send  topic

Author Message
davidpowell

Posts: 14
Posted: 10/16/2009, 9:19 PM

Hi,

Can anyone help a novice programmer?

I have a table with a text field containing addresses eg www.google.com

I have a hyperlink that uses this field as the link address giving

<a href="{Link}?" target="_blank" id="quicklinksRowComponentsLink_{quicklinks:rowNumber}">{Link}</a>

but when clicked explorer searches for http://localhost/ffp/www.microsoft.com
because codecharge is tacking on my website location first.

How do I get the hyperlink to go to the absolute address in my field?
.
Any help gratefully received
_________________
David Powell
View profile  Send private message
Oper


Posts: 1190
Posted: 10/18/2009, 6:02 PM

add the http:// part before the containing address
_________________
____________________________
http://www.7bz.com (Free CMS,CRM Developed in CCS)

http://www.PremiumWebTemplate.com
Affiliation Web Site Templates

Please do backup first
View profile  Send private message
davidpowell

Posts: 14
Posted: 10/19/2009, 7:42 AM

Worked a treat.

Many thanks for taking the time!


_________________
David Powell
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Internet Database

Visually create Web enabled database applications in minutes.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright 2003-2004 by UltraApps.com  and YesSoftware, Inc.