CodeCharge Studio
search Register Login  

Visual PHP Web Development

Visually Create Internationalized Web Applications, Web Reports, Calendars, and more.
CodeCharge.com

YesSoftware Forums -> CodeCharge Studio -> Español

 problema con un reporte

Print topic Send  topic

Author Message
MANOAT

Posts: 8
Posted: 05/28/2009, 4:54 PM

tengo una base de datos creada en access. esta contiene un formulario que ejecuta una serie de consultas que llenan una tabla con los registros necesarios para crear un reporte y luego lanza en el explorador un reporte de codecharge conectado a la tabla que se acaba de llenar.
cuando lo diseñe todo fue maravilla se ejecuto perfecto.
el problema es que en lo sucesivo todas la veces me muestra el mismo reporte aun y cuando los registros de la tabla ya no son los mismos, lo estraño es que pareciese guardar la informacion en alguna parte pero no tengo ni idea de donde, y si esta conectado con la base de datos porque trae esos registros y no los nuevos.
verifique varias veces los datos de la tabla contra los que me mostraba y de hecho son total y completamente diferentes.
porfa alguna idea de a que se debe esta locura?
View profile  Send private message
metallivan

Posts: 17
Posted: 05/28/2009, 8:43 PM

Hola MANOAT....

mmmmm... que extraño es tu problema, lo que se me ocurre es que pruebes borrando la caché del navegador que estás usando, en ocasiones tengo que recurrir a ello porque a pesar de que hago cambios en los scripts y los guardo, en mi navegador no actualiza los mismos y tengo que borrar la caché y solo así me funciona. Yo uso CCleaner para hacer eso, solo verifica que esté marcada la casilla que dice borrar caché del navegador que uses, analizas y después ejecutas el limpiador. No pierdes nada con probar, suerte!
View profile  Send private message
MANOAT

Posts: 8
Posted: 05/29/2009, 6:11 PM

ocurre lo mismo en ambos navegadores en iexplorer y el mozilla
View profile  Send private message
MANOAT

Posts: 8
Posted: 08/21/2009, 7:28 AM

era eso el caché, lo borré y listo.
pero ahora viene la pregunta se puese borrar el cache automaticamente cuando ejecuto el reporte?
imaginen que esto del cache ocurra confrecuencia.
View profile  Send private message

Add new topic Subscribe to topic   


These are Community Forums for users to exchange information.
If you would like to obtain technical product help please visit http://support.yessoftware.com.

Web Database

Join thousands of Web developers who build Web applications with minimal coding.
CodeCharge.com

Home   |    Search   |    Members   |    Register   |    Login


Powered by UltraApps Forum created with CodeCharge Studio
Copyright © 2003-2004 by UltraApps.com  and YesSoftware, Inc.